LOG IN PROBLEMS

Any feedback you might have or help you need regarding OCMB. This is also the place to debate the board, moderating, the FAQ, etc.
User avatar
I'mglib
Posts: 5745
Joined: Fri Jul 29, 2005 5:17 pm

Re: LOG IN PROBLEMS

Post by I'mglib » Mon Mar 28, 2011 7:39 pm

I assume you have tried Internet Explorer or Google chrome, just to see if it makes a difference?
"A man may build himself a throne of bayonets, but he cannot sit on it." -William Ralph Inge

Watch the Los Angeles press conference here:

http://www.youtube.com/user/ScilonTV#p/

User avatar
TEoS
Posts: 4
Joined: Fri Mar 25, 2011 2:30 am

Re: LOG IN PROBLEMS

Post by TEoS » Mon Mar 28, 2011 7:56 pm

I'mglib wrote:I assume you have tried Internet Explorer or Google chrome, just to see if it makes a difference?
Sorry, I should've mentioned this earleir. IE seems to work fine, but I rather stab my eyes out with a copy of Dianetics than use IE. I'm sure I can't be the only Firefox user on OCMB.

User avatar
'Alert'
Posts: 5219
Joined: Mon Mar 13, 2006 12:09 pm
Location: Bondi Beach
Contact:

Re: LOG IN PROBLEMS

Post by 'Alert' » Wed Mar 30, 2011 12:06 am

TEoS wrote:
I'mglib wrote:I assume you have tried Internet Explorer or Google chrome, just to see if it makes a difference?
Sorry, I should've mentioned this earleir. IE seems to work fine, but I rather stab my eyes out with a copy of Dianetics than use IE. I'm sure I can't be the only Firefox user on OCMB.
I leik Opera!
http://www.opera.com/
"If anyone talks about a "road to Freedom" he is talking about a linear line. This, then, must have boundaries. If there are boundaries there is no freedom." - Dianetics 55

User avatar
Sponge
Posts: 14692
Joined: Mon Apr 10, 2006 12:23 am
Location: U.K.

Re: LOG IN PROBLEMS

Post by Sponge » Fri Apr 01, 2011 7:07 pm

I've tried IE5,6,7,8 and apart from the times when I specifically chose to log out and not rememeber the login details, or when I completely deleted the temp internet files cache, I've only ever been forced to log in once on the new phpBB 3 board software whilst I had my login set to remember the details, which I initially put down to some odd blip or cookie corruption/expiration because it has never happened again since.
In a nutshell, if you are having problems, all the evidence points to it being something to do with your system, or your local network, not the board.

-----------------------------

OK, since few people are willing to provide more disclosure about their system and actually go through a series of logical steps which might be most obviously related to remembered log-in information (i.e. the OCMB.XENU.NET cookie which is stored by the site in your browser cache) let's deal with Microsoft Internet Explorer 8 users first and try to eliminate some basics.

[If you cannot be arsed to try these simple steps then don't complain]

Go to Windows Update and ensure your system is uptodate.

The we need to check some browser cache/cookie handling settings, delete the temporary internet files cache completely and make sure your browser isn't emptying the cache (and the favorited site cookies) everytime you close the browser.

Tools >> Internet options >> General >> (Browsing history) Settings
"Check for new versions of stored pages", Check the radio button: "Automatically".

Tools >> Internet options >> Advanced
Scroll down to the "Security" heading and UNCHECK the item: "Empty Temporary Internet files Folder when Browser is closed".

Navigate away from OCMB and delete your entire browser cache.
Why should we delte the browser cache? Because the cookie that stores your login session may be corrupt. We want to eliminate that possibility.
Note that on IE8 when you delete the broswer cache there is a default checkbox to preserve temporary internet files for any sites that are in your favourites. You MUST UNCHECK this option. If you don't and you have OCMB in your favorites then the temp files and potentially corrupt cookie for OCMB will never get deleted from the cache.
If you want, you can check this back to default after you've completed this.
Also, please ensure that any auto-fill-in passwords that your system has remembered for other sites are actually written down somewhere because what we are going to do is a complete cache history deletion. Don't blame me if you are suddenly unable to log into your bank account after this because you were stupid enough use the operating system/browser password remember facility for something so important and then forget the password.

How to completely delete your browser cache.....

Tools >> Internet Options >> General >> (Browsing History) Delete
or
Tools >> Delete Browsing History
You will be presented with a dialog box with several checkbox items.
Check all options except the top one "Preserve Favorites website data"
In future you can set these back to the default if you wish, especially if you prefer to have you browser automatically delete the cache upon browser exit (as per advanced settings) bar the favorited sites .

Now restart your browser and log-in to OCMB again, checking the box under the log-in details to remember the log-in session details.
Try it out. Navigate the forum, then away to another site, then back again. Are you prompted to log in again?
If not, then also try shutting the browser down, restart it and navigate to back OCMB. Does it ask you to log in? If not then you could be cured. If it does still ask you to log-in then proceed to the next step below...


-------------------------------


Tools >> Internet Options >> Privacy
Set Privacy slider to Medium (default is medium)

Tools >> Internet Options >> Privacy >> Advanced
Uncheck "overide autmatic cookie handling" (default is unchecked).

Try it out again, both navigating away and back, as well as shutting down and restarting a new browser session. If that didn't work or was not applicable try...

Tools >> Internet Options >> Privacy >> Sites
Add "ocmb.xenu.net" and "xenu.net" using the "ALLOW" button

(this will ensure that these sites will always be allowed to use cookies regardless of master privacy settings)

Try it out. Did that work? If not then what anti-virus/anti-malware/anti-spyware/firewall-cum-security-suite do you have on your system monitoring in real time? Are there any special settings for handling website cookies? Maybe there are some anti-malware settings that misidentify OCMB.XENU.NET's cookie as a tracking cookie and if you have some setting which traps tracking cookies then maybe that's the problem. Some people do whack all the numpty sliders up to full max paranoia settings without considering that it may sometimes make your internet browsing experience more problematic than it need be. If you don't know then I don't know either. After doing a manual scan of your system to ensure you aren't harboring anything nasty, try disabling your resident security software briefly for a session and see if does the trick. Reading the damn manual also helps.

Do you have any 3rd party browser add-ons causing a problem?
See Tools >> ManageAdd-ons >> Toolbars and Extensions.
I can't think of anything in particular, but who knows?

-------------------------

If you've tried all those things and you still have a problem with IE 8 then go visit a friend who also uses IE 8 and see if you have the same login problem there (don't forget to properly log-out of OCMB before you leave). If it does work there and if you can't see any obvious settings/add-ons that they have or don't have and which are different to yours and might solve the problem, then you could take the easy route and go to:
Tools >> Internet options >> advanced
and click the RESET button for "Reset Internet Explorer settings" which will put all your browser settings back to the default, as if you'd installed the browser from scratch. Then disable all browser add-ons. Then delete your browser cache (including favorited sites) and try again. If it still won't work with the default IE 8 browser settings on your system and browser add-ons then you have some other problem (YOUR problem, or your local network's problem, not the board's problem).

=================================

Firefox's browser settings (v3.x and v4) are a lot simpler and doesn't have the zillion settings that I.E. does. Which makes it harder to explain why some Firefox users have log-in problems and others don't. You'd think that the more foolproof the browser settings are then either everyone or noone would have the problem, not a few.
The default settings regarding cookies should work. They do on my system. If you aren't using the default, then in your custom settings ensure that you accept cookies from sites, and "until they expire" is selected. Also have Remember Browser History checked. Other than that, once you have made sure the cache is completely deleted before trying again, I can't think of anything setting-specific that might cause a problem.
Once again regarding 3rd party browser security addons or bespoke security software, it is harder to see if there is a definite subset of users with certain browsers/settings/security software that are only getting the persistent problem when there is a lack of disclosure about what you are running.

---------------------

If you are using some kind of "web television" set-top box experience then go buy a proper computer.


---------------------
EDIT: updated

If you are behind a company firewall then see your network administrator and ask them if there is anything that might cause the problem.

---------------------

If any of you do have a eureka moment and can identify a combination of settings that causes the problem at your end then please do report back.
I don't have the time to experiment in order to give myself a problem that I currently don't have.
Last edited by Sponge on Sun Apr 03, 2011 8:41 pm, edited 3 times in total.

User avatar
admin
Site Admin
Posts: 1730
Joined: Sat Nov 18, 2000 3:24 pm
Location: Stavanger, Norway
Contact:

Re: LOG IN PROBLEMS

Post by admin » Sat Apr 02, 2011 4:51 am

Thanks for the input and effort Sponge.
Andreas @ www.xenu.net
[b]- Life is not a test.[/b]

User avatar
sekh
Posts: 821
Joined: Fri Jan 07, 2011 12:02 am
Location: Netherlands

Re: LOG IN PROBLEMS

Post by sekh » Thu Apr 07, 2011 11:52 pm

If you don't want to use IE and Firefox give troubles; Safari works great for me.
"If we extend unlimited tolerance even to those who are intolerant, then the tolerant will be destroyed, and tolerance with them."
Sir Karl Popper (1902 - 1994)

Post Reply

Return to “Feedback & Help”

Who is online

Users browsing this forum: No registered users and 1 guest