Outgoing privet messages issues

Any feedback you might have or help you need regarding OCMB. This is also the place to debate the board, moderating, the FAQ, etc.
Post Reply
pnut
Posts: 22
Joined: Thu Jan 27, 2011 11:06 pm

Outgoing privet messages issues

Post by pnut » Fri Sep 09, 2011 8:41 am

Hey,
I've been trying recently to contact the board admin through pm in order to request a thread removal (which I once started).
After trying sending them a few times, the messages never seem to get through. Meaning, they stay "stuck" in the Outbox folder and never
get to Sent Items so I'm suspecting they never reach the admin.
Am I doing something wrong?

User avatar
Sponge
Posts: 14692
Joined: Mon Apr 10, 2006 12:23 am
Location: U.K.

Re: Outgoing privet messages issues

Post by Sponge » Sun Sep 11, 2011 4:23 am

If you want reasonably quick attention then PM global mods I'mglib or Benny's Friend
memberlist.php?mode=leaders
or if it is a thread in the Media Reports section, which I manage, then you can PM me.

If you actually click on the red exclamation mark, the report thread button, which appears at the bottom right of every post then it will alert the mods (you can put a message in the report). This would be the normal way of reporting a particular thread.

pnut
Posts: 22
Joined: Thu Jan 27, 2011 11:06 pm

Re: Outgoing privet messages issues

Post by pnut » Sun Sep 11, 2011 8:50 pm

Thanks Sponge, I took your advice :)

Post Reply

Return to “Feedback & Help”

Who is online

Users browsing this forum: No registered users and 1 guest